No Swam sounds in AU? [Uncategorized] (4)
Seaboard Block Firmware 0.4.2 [DEVELOPERS] (6)
Blocks Dashboard Problem Windows 10 [Uncategorized] (2)
Blocks Dashboard Single Channel mode Pressure Tracking "hardest" not working? [Uncategorized] (1)
Seaboard Block/Dashboard mode settings bug [DEVELOPERS] (5)
Blocks Dashboard - FR: User Presets for MIDI Modes [Uncategorized] (2)
Blocks Seaboard Loading, Magnets, Dismantling [Uncategorized] (5)
Seaboard block conflict [Uncategorized] (3)
JUCE Module for the Seaboard Rise? [DEVELOPERS] (3)
London Lessons help [Uncategorized] (1)
Failed firmware update [Uncategorized] (1)
Windows 10 bluetooth support [DEVELOPERS] (8)
Roli velocity too low and too high [Uncategorized] (3)
Whats going on with littlefoot in dashboard app? Functionality removed! [DEVELOPERS] (12)
Waiting On deliver is the software in the Packaging? [Uncategorized] (3)
Seaboard Block - Power Off (with blinking lights?) [Uncategorized] (2)
My apologies, but am I missing something? [Uncategorized] (4)
Registering previously owned block [Uncategorized] (1)
Roli Support for Nexus 5X (6P) [DEVELOPERS] (1)
Passing variables between two blocks [DEVELOPERS] (4)
Seaboard Rise 49 - What do I need to start? [Uncategorized] (3)
Speaker Recommendations [Uncategorized] (3)
5D ios app - midi in not working [Uncategorized] (1)
Octave buttons change preset sometimes but i don’t know why [DEVELOPERS] (1)
Multiple blocks in Ableton [Uncategorized] (1)
Dashboard issue [Uncategorized] (1)
Can you change scales/octaves when using the app as AU? [DEVELOPERS] (1)
Seaboard Block: amazing hardware controller, awful/incomplete software implementation [DEVELOPERS] (7)
Making a plugin: topologyChanged is never called [DEVELOPERS] (4)
Major Seaboard Block Bug: Midi channels disappear / Get stuck [DEVELOPERS] (8)