Notice of Forum Closure [Uncategorized] (10)
NOISE app piano sound [Uncategorized] (6)
Blocks Code - Examples, Tutorials, finished Projects - where to find stuff? [DEVELOPERS] (5)
Is there a documentation about the SysEx messages sent when Blocks Dashboard is running? [DEVELOPERS] (5)
Segmentation fault when starting equator [DEVELOPERS] (4)
How to open the Blocks seaboard [Uncategorized] (3)
Rise 49 controls stopped working [Uncategorized] (3)
Two seaboard BLOCK hanging, glitching notes when use together [DEVELOPERS] (5)
LightpadM playing wrong note [Uncategorized] (3)
What are you developing? [DEVELOPERS] (8)
(Help) Getting the Loop Block to work with Logic Pro X [Uncategorized] (2)
Getting 49 keys roli [Uncategorized] (3)
No Swam sounds in AU? [Uncategorized] (4)
Seaboard Block Firmware 0.4.2 [DEVELOPERS] (6)
Linux Beta of Blocks Dashboard and Equator available? [DEVELOPERS] (2)
Blocks Dashboard Problem Windows 10 [Uncategorized] (2)
Blocks Dashboard Single Channel mode Pressure Tracking "hardest" not working? [Uncategorized] (1)
Bendy Seaboard block: normal? [Uncategorized] (2)
Seaboard Block/Dashboard mode settings bug [DEVELOPERS] (5)
Blocks Dashboard - FR: User Presets for MIDI Modes [Uncategorized] (2)
Blocks Seaboard Loading, Magnets, Dismantling [Uncategorized] (5)
Seaboard block conflict [Uncategorized] (3)
JUCE Module for the Seaboard Rise? [DEVELOPERS] (3)
London Lessons help [Uncategorized] (1)
Failed firmware update [Uncategorized] (1)
Windows 10 bluetooth support [DEVELOPERS] (8)
Roli velocity too low and too high [Uncategorized] (3)
Whats going on with littlefoot in dashboard app? Functionality removed! [DEVELOPERS] (12)
Waiting On deliver is the software in the Packaging? [Uncategorized] (3)
Seaboard Block - Power Off (with blinking lights?) [Uncategorized] (2)